0

I'm using LyX for some Maths coursework, I've installed LyX with MiKTeX twice now (re-installed after first encountering this problem) but I'm still getting the same problems.

Basically none of the classes it uses are available. When I load it up it first pops up saying:

The selected document class Article (Standard Class) requires external files that are not available.

enter image description here

I am sure it's at least tried to install these files as I saw it come up in the installer's output.. Is this a common problem that anyone knows how to solve?

enter image description here

Thank you.

1

1 Answer 1

1

I've managed to seemingly fix this myself.

I just ran:

Tools -> Reconfigure

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .