1

In TexMaker I go to Quick Build and in User I write --output-directory=files. Then when I run it the auxiliary files are properly saved in the files directory but I get I couldn't open file name 'name.aux'. What do I do?

1

There is an option in Options > Configure TexMaker > Commands that says Use a "build" subdirectory for output files. Just check the box.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.