1

I created a simple drawing in Inkscape, which I exported as .pdf to include it into a LaTeX file.

In the image I want to have a nice 5mm grid. (Created using Extensions->Render->Grids...)

If I print the so exported pdf file out, it get a perfect 5mm grid on paper.

Before exporting in Inkscape, I defined the page size to be 13cmx13cm. (Using document properties). In the exporting to pdf process, I check the box 'Export area is page'.

If I include it in LaTeX like this:

\begin{figure}[htbp]
\centering
\includegraphics{one.pdf}
\rule{35em}{0.8pt}
\caption{Werkst"uck von Aufgabe \ref{q:1}}
\label{fig:one}
\end{figure}

my LaTeX compiler creates my a pdf in which the image is TOO SMALL. Meaning I do not get my nice 5 mm grid.

In fact I have to scale the image up like this:

\begin{figure}[htbp]
\centering
\includegraphics[scale=1.068]{one.pdf}
\rule{35em}{0.8pt}
\caption{Werkst"uck von Aufgabe \ref{q:1}}
\label{fig:one}
\end{figure}

in order to get my desired 5 mm Grid an the Drawing / Image in original size, which is all I want.

(I am using: pdfTeX, Version 3.1415926-2.5-1.40.14 (TeX Live 2013/Debian) (format=pdflatex 2014.9.22) )

What could be the cause?

closed as off-topic by Paul Gessler, Andrew Swann, Jesse, user13907, Mico Jan 27 '15 at 10:27

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Are you choosing to export only the draw on Inkscape or are you exporting the whole page? – Sigur Jan 26 '15 at 23:56
  • In addition, when you printed the PDF to check the grid spacing, did you have all page-scaling features of the printer driver turned off? – Paul Gessler Jan 26 '15 at 23:59
  • 2
    @eric, this is not a good idea. Print it in 100% original size. – Sigur Jan 27 '15 at 0:11
  • 5
    I'm voting to close this question as off-topic because it is about an issue with printer settings and external graphics creation, not (La)TeX. – Paul Gessler Jan 27 '15 at 9:51
  • 2
    Or maybe I should delete the whole thing? (honestly, I did just something stupid) – eric Jan 27 '15 at 10:30
1

Problem solved: It was a printing error:

Here is the fix: Under Ubuntu 14.04 (Linux), if you have the final pdf which latex creates for you; If you print it, after you press Crtl. + P, you have to: Page handling -> page scaling -> NO SCALING

Not the answer you're looking for? Browse other questions tagged or ask your own question.