1

Please consider the following MWE:

\documentclass{minimal}

\usepackage[backend=biber,bibstyle=ieee-alphabetic]{biblatex}
\usepackage{hyperref}

\begin{filecontents}{bibliography.bib}
  @book{tst,
        author = {Smith, John},
        title = {\(\pm\) On the run},
        year = {2010}
  }
\end{filecontents}

\addbibresource{bibliography.bib}
\nocite{*}
\begin{document}
\printbibliography
\end{document}

I'm having trouble compiling the previous source. The Error messages state something about missing { while this is clearly not the case. However, if I remove the bibstyle setting I can compile without any problems. Since I need to use this particular style this is not an options. Does someone know how to fix the math related issue?

  • 1
    Have you tried with "style=..." instead of "bibstyle=..."? – Luc M Jan 29 '15 at 11:31
  • 3
    Don't use the minimal class. With article it compiles fine. – karlkoeller Jan 29 '15 at 11:47
  • @karlkoeller Indeed this was an issue with the minimal class. – Pieter Stroobants Jan 29 '15 at 12:14
  • 1
    Cf. tex.stackexchange.com/q/42114/15925 – Andrew Swann Jan 30 '15 at 13:38
  • @karlkoeller May be you should make that answer, or we should register this as a "duplicate" of minimal class question in my previous comment. – Andrew Swann Jan 30 '15 at 13:40

Browse other questions tagged or ask your own question.