1
  1. It just started happening this morning without any preamble change.
  2. With the warning, some text which previously typeset correctly, now typesets with "changes".
  3. Re-typesetting always produces a correct pdf.
  4. Closing a correct tex and its pdf and re-opening the tex and therefore the pdf, automatically and without any typesetting, produces a pdf with "changes".
  5. The "changes" seem to happen randomly: Sometimes the "changes" affects \emph, sometimes \textsf, \textbf, More rarely, even the chapter and section titles,
  6. Here is a brand new, minimal tex on the desktop which exhibits the same "changes":

\documentclass[11pt]{book}
\usepackage[usenames,dvipsnames]{xcolor}    

\begin{document}

\colorbox{yellow}{Some Roman text}

\colorbox{yellow}{Some Roman text}

\colorbox{yellow}{\emph{Some Roman emphasized text}}

\colorbox{yellow}{\textsf{Some sansserif text}}

\textsf{\emph{Some emphasized sansserif text}}

\textbf{Some bold text}

\textbf{\emph{Some emphasized bold text}}

asdfasdfasdf

\end{document}
  1. All that log is saying is "LaTeX Font Warning: Some font shapes were not available, defaults substituted." and, sometimes,

LaTeX Font Warning: Font shape `OT1/cmss/m/it' in size <10.95> not available
(Font)              Font shape `OT1/cmss/m/sl' tried instead on input line 15.

and here is a "changed" pdf

Screen grab of pdf

  1. Here is the pdf that I get after just re-typesetting:After re-typesetting
  2. I am running a vanilla TeXLive-2013 with TeXShop 2.47 under 10.5.8 on a Dual 1GHz PowerPC G4.

Question: Where should I look?

Very hopeful regards --schremmer

closed as off-topic by Paul Gessler, ChrisS, user13907, barbara beeton, Jesse Mar 4 '15 at 3:25

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • LaTeX Font Warning: Font shape 'OT1/cmss/m/it' in size <10.95> not available (Font) Font shape OT1/cmss/m/sl' tried instead on input line 14. Is expected and not a problem, it isn't clear what else is causing concern? – David Carlisle Feb 1 '15 at 22:33
  • The warning is just telling you that there is (not surprisingly) no italic sans serif in computer modern so it is going to use slanted sans serif instead. This is just for information, it is not a problem that needs fixing. – David Carlisle Feb 1 '15 at 22:37
  • The font changes. Look at the third line of the pdf. It is not Romam emphasized which should look more like the next to last line. – schremmer Feb 1 '15 at 22:38
  • no, the third line is italic, the next to last is bold italic – David Carlisle Feb 1 '15 at 22:41
  • 4
    I'm voting to close this question as off-topic because it was an apparently isolated issue solved by restarting the computer. – Paul Gessler Mar 4 '15 at 2:33

Browse other questions tagged or ask your own question.