2

Biblatex is formatting my footnotes like so:

enter image description here

I would like to remove the "see n. 1" or "see n. 30". I'm using the historian package, MWE:

documentclass{article}
\usepackage[margin=3cm]{geometry}
\usepackage{setspace}\doublespacing
\usepackage[utf8]{inputenc}
\usepackage [american]{babel}
\usepackage [english=american] {csquotes}
\usepackage[backend=bibtex,style=historian,sorting=nty,
autocite=footnote, babel=hyphen, 
mincrossrefs=1,usetranslator=true,printseries]{biblatex}
\bibliography{bib.bib}
\setlength\bibitemsep{2\itemsep}
\setlength\bibhang{30pt}
\renewcommand{\cite}{\footcite}

\usepackage{filecontents}
\begin{filecontents}{bib.bib}

@book{service,
keywords = {secondary},
title = {Trotsky: A Biography},
author = {Robert Service},
}

@book{pipes,
keywords = {secondary},
title = {A Concise History of the Russian Revolution},
author = {Richard Pipes},
}
\end{filecontents}

\begin{document}
First time cited.\cite[42]{service} First time cited.\cite[24]{pipes}

Second time cited.\cite[42]{service} Second time cited.\cite[24]{pipes}
\printbibliography
\end{document}

P.S. this is unrelated, but I'd also like to change the title of the bibliography from References to Bibliography.

  • Please add to your question the entries for service and pipes so we can quickly test your example. – Gonzalo Medina Feb 5 '15 at 0:49
  • @GonzaloMedina Done – Elliot Gorokhovsky Feb 5 '15 at 0:56
  • Try printnoterefs=false as option, see p. 5 of the biblatex-historian documnetation. – moewe Feb 5 '15 at 1:51
  • For your PS question try \printbibliography[title=\bibname]. With the title option one can override the default heading. The default heading for articles (and article-like classes) is "References" (stored in \refname), while for reports and books it's "Bibliography" (stored in \bibname). – moewe Feb 5 '15 at 1:57
  • I get a different output from your example code! See imgur.com/1oLVqYE. Do you get the output in the posted image using your exact code? – Gonzalo Medina Feb 5 '15 at 2:08
2

biblatex-historian has an option for suppressing the "see note" string:

printnoterefs=false

See p. 5 of the biblatex-historian documentation.

The title option to \printbibliography lets you change the title

\printbibliography[title=\bibname]

The default heading for articles (and article-like classes) is "References" (stored in \refname), while for reports and books it's "Bibliography" (stored in \bibname).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.