1

Good Morning, So i have been working with TeXmaker/Miktex in Windows 7 plataform for a while now, recently i updated TeXmaker 4.4.1 and then is when all the problems began. So the problems are:

  1. When I'm working with old documents which i already have build with the previous version of TeXmaker, the compiling of the document is done with out any output errors but when I check my pdf, ps or dvi none of the new changes i have made to the document are taken into account.
  2. When I'm trying to make build a new document it just keep telling me that the "Log file can not been found" (when I compile using PDFLatex) or i get the error message "Could not star the command latex-interaction=nonstopmode%.tex" (when I compile using Quick Build. Which is set to do latex+bib+latex(2)+dvips+ps2pdf+ view pdf)

So i know that the Log file error normally occur when MikTex is not install which it is, but I reinstalled any way and updated fully. Also already restart my computer. So any one have any suggestions what to do. Thx in advance

  • your editor clearly thinks tex is not installed, can you run tex outside the editor on the commandline? or see any other miktex utilities – David Carlisle Feb 5 '15 at 9:20
  • Open a command line (outside from texmaker) and test if your texsystem is found with pdflatex --version. If this is successfull check the configuration in texmaker. Don't use "quick build" to locate the source of the problem, it involves to much applications. – Ulrike Fischer Feb 5 '15 at 9:20
1

I had the same problem. I solved it by changing all the command lines in the options by the complete path.

Example: Replace

latex -interaction=nonstopmode %.tex

by

"C:\Program Files\MiKTeX 2.9\miktex\bin\x64\latex.exe" -interaction=nonstopmode %.tex

(with the quotation marks).

  • nope, it is not working. – Bipul Mohanto Jul 30 '16 at 15:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.