3

Since I put my tikzpictures in external files with .tikz as extension for use with tikz-scale, syntax highlighting in texlipse wont work for them. Is there a way to enable it?

In this thread it was mentioned in 2007 to be included as an option in the next release, however, I cannot find it.

2

I know the question is old but I came across it while searching the answer.

Simply go to

Eclipse -> Window -> Preferences -> General -> Content Types -> Text -> Latex File

and add the extension you want like *.tikz and reopen the file.

  • Wow, perfect! That is great! And today I was just wondering about it because I started to work on some graphics again :) – Paul Paulsen Jun 16 '16 at 16:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.