0

I have used the setspace package so it automatically turned off double spacing in tables, however the longtable are still double spaced. What should I do?

  • best not to use setspace but otherwise just put \singlespacing before longtable – David Carlisle Feb 13 '15 at 21:45
  • Thanks a lot, may I ask why best not to use setspace? – ceoec Feb 13 '15 at 22:16
  • @DavidCarlisle Is there a better way? How should double-spacing be configured? – cfr Feb 13 '15 at 22:16
  • Welcome to TeX.SX! You can have a look at our starter guide to familiarize yourself further with our format. – cfr Feb 13 '15 at 22:17
  • 2
    Because every time you double space a document a typographer somewhere cries him (or her) self to sleep. – David Carlisle Feb 13 '15 at 22:17
3

Put \singlespacing before longtable and \doublespacing after if you want to return to that setting.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.