1

When I zoom in into my pdf documents I see that the letters are not smooth anymore and show pixels that grow and grow when zooming in more and more. I do now know what package or package combination causes this or which package I have to load to get rid of this IF this is default - but I don't think so. Therefore I just add my preamble as it is with some text:

\documentclass[a4paper,oneside,abstracton]{scrartcl}


\usepackage[utf8]{inputenc}
\usepackage[T1]{fontenc}                     %Schriftsatz Dokument


%%Language settings
\usepackage[english]{babel}                  %ngerman for German
\usepackage{csquotes}                        %[babel,quotes=english]
\usepackage{caption}
\addto\captionsenglish{\renewcommand{\contentsname}{Table of Contents}}

%%Math, astro, chemical packages and options
\usepackage{amsmath}
\usepackage{amssymb}
\usepackage{amsthm}
\usepackage{amsfonts}
\usepackage{amsbsy}
\usepackage{latexsym}
\usepackage{wasysym}                        %astronomical symbols
\usepackage[version=3]{mhchem}             %Chemie-Package
\providecommand{\e}[1]{\ensuremath{\times 10^{#1}}}

%%Paper adjustments
\usepackage{graphicx}
\usepackage{epstopdf}                        %if problems with importing .eps graphics
\usepackage[a4paper,bottom=3.1cm]{geometry}  %also with command \geometry{options}
\usepackage{changepage}
\usepackage{titling}
\usepackage{booktabs}
\usepackage{lscape}
\usepackage{multirow}
\usepackage{multicol}
\usepackage{threeparttable}
\usepackage{subcaption}                      %cannot be used with subfigure
\usepackage{afterpage}
\usepackage{textcomp}                  %textcomp before gensymb gets rid of the warnings "not defining \micro and \perthousand
\usepackage{gensymb}
\usepackage{soul}                            %for customised working with the text 
\usepackage{array}
\setcounter{secnumdepth}{4}                  %sets the section number depth
\setcounter{tocdepth}{4}                     %sets the ToC depth
\usepackage{xcolor}                          %colour e.g. parts of equations
\usepackage{tabularx}                    %more customisable tables (used also for eq legend)

\newenvironment{conditions*}                 %equation legend customization
{\par
    \vspace{\abovedisplayskip}
    \noindent
    \tabularx{\columnwidth}{
        >{$}l<{$} @{\ :\hspace{0.5cm}}
        >{\raggedright\arraybackslash}X
    }
}
{\endtabularx\par\vspace{\belowdisplayskip}}

%% Aesthetic spacing redefined
\setlength{\parindent}{0pt}                  %kein Einrücken von neuen Abschnitten
\usepackage{afterpage}                       %to avoid space before landscape-environment

%%Citations and Referencing
\usepackage[]{natbib}                        %replaced by biblatex (more flexible)
\bibpunct[, ]{(}{)}{;}{a}{,}{,}
\bibliographystyle{authordate1}              %interferes with {natbib}-style-options; other nice ones: astron,authordate1,3
\usepackage[nottoc,numbib]{tocbibind}        %numbering the reference section
\settocbibname{References}                   %References->Bibliography: changed back
\usepackage{hyperref}                        %load after bib(la)tex
\usepackage{doi}

\begin{document}

ABCDEFGHIJKLMNOPQRSTUVWXYZ\\1234567890\\abcdefghijklmnopqrstuvwxyz

\end{document}

Again, my pdf writting looks pixelated when zooming in. What is the solution?

  • 2
    \usepackage{lmodern}. It's pixellated because it displays bitmap fonts with the default Computer Modern. Latin Modern are the best replacement in T1 encoding. – Bernard Mar 1 '15 at 19:46
  • Or install the cm-super fonts. They will be loaded whenever you have \usepackage[T1]{fontenc} in your program. Without cm-super installed, or without call of lmodern or any other vector fonts with T1 encoding, \usepackage[T1]{fontenc} will results in the use of the EC fonts, which are bitmaps. The cm-super are precisely PostScript versions of these fonts. – Franck Pastor Mar 1 '15 at 19:52

Browse other questions tagged or ask your own question.