1

I have tried installing it but it just says not found like this

LaTeX Error: File `fancyhdr.sty' not found.

Type X to quit or <RETURN> to proceed,
or enter new name. (Default extension: sty)

Enter file name: kpsewhich fancyhdr.sty

! LaTeX Error: Missing \begin{document}.

See the LaTeX manual or LaTeX Companion for explanation.
Type  H <return>  for immediate help.
 ...                                              

l.12

Then I tried to manually install it through MikTeX package manager(admin) and it just give me this message

MiKTeX Problem Report
Message: The MiKTeX web service has rejected your request. Possible reason: too many requests arriving from your IP address.
Data: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN""http://www.w3.org/TR/html4/strict.dtd">
<HTML><HEAD><TITLE>Service Unavailable</TITLE>
<META HTTP-EQUIV="Content-Type" Content="text/html; charset=us-ascii"></HEAD>
<BODY><h2>Service Unavailable</h2>
<hr><p>HTTP Error 503. The service is unavailable.</p>
</BODY></HTML>

Source: Libraries\MiKTeX\PackageManager\PackageManager.cpp
Line: 132
MiKTeX: 2.9
OS: Microsoft Windows 8 Home Premium Edition, 64-bit (build 9200)
Invokers: explorer
SystemAdmin: yes
PowerUser: no
Root0: C:\Users\Benjamin\AppData\Roaming\MiKTeX\2.9
Root1: C:\Users\Benjamin\AppData\Local\MiKTeX\2.9
Root2: C:\ProgramData\MiKTeX\2.9
Root3: C:\Program Files (x86)\MiKTeX 2.9
UserInstall: C:\Users\Benjamin\AppData\Roaming\MiKTeX\2.9
UserConfig: C:\Users\Benjamin\AppData\Roaming\MiKTeX\2.9
UserData: C:\Users\Benjamin\AppData\Local\MiKTeX\2.9
CommonInstall: C:\Program Files (x86)\MiKTeX 2.9
CommonConfig: C:\ProgramData\MiKTeX\2.9
CommonData: C:\ProgramData\MiKTeX\2.9

so hope u know how to do it

closed as off-topic by Martin Schröder, user31729, user13907, cmhughes, Jesse Mar 2 '15 at 16:19

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center." – Martin Schröder, Community, Community, cmhughes, Jesse
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Talk to your admin about the network error. There's nothing we can do. – Martin Schröder Mar 2 '15 at 13:42
  • Welcome to TeX.SX! You can have a look at our starter guide to familiarize yourself further with our format. – Martin Schröder Mar 2 '15 at 13:43
  • well now it work for some strange reason now but thanks anyway – Benjamin Mar 2 '15 at 14:01
2

I had this error for quite a while this morning. The only way to handle this is to wait some time. The problem is lying on the server side as changes of IP or election of another mirror did not do the trick here.

In case, you get this error again, you may want to report that to the maintainer.

Not the answer you're looking for? Browse other questions tagged or ask your own question.