0

This question already has an answer here:

I have a question regaring the titlingpage environment of the memoir class. I use \thanks multiple times on the title page, but the footnote symbol marks are all the same (the last symbol, which in my case is the last of the asterisk-dagger-ddagger ... set).

What is causing this and how can I fix it?

You van view both my entire code and compile the document here: [EDIT: removed url, as it doesn't exist anymore]

I tried making a MWE, but couldn't reproduce it. The code is not very extensive yet, so I believe it is an incompatibility of memoir with a package or package setting.

marked as duplicate by egreg symbols Mar 6 '15 at 11:52

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    I see you're using fontspec, so this seems to be the same problem as Why does fontspec interact with the footnote marks of the \thanks command?. If it isn't, please provide a minimal document showing the issue. – egreg Mar 6 '15 at 11:26
  • @egreg I now have a different problem with the same not-so-minimal working example (the ShareLaTeX link). The font doesn't change according to my font selection in the Misc/Fonts.tex file. What am I doing wrong here? – Erik Mar 16 '15 at 9:24
  • Difficult to say, sorry: a MWE is needed. – egreg Mar 16 '15 at 9:46
  • @egreg I've minimised the example. Now it only uses the fontspec package (in Misc/Packages.tex). The DejaVuSansMono package should set the tt family font. Misc/Fonts.tex sets the main and sans serif fonts. All other unnecessary document files and settings have been removed. The font still doesn't change properly. And should I use \usepackage[T1]{fontenc} and why and in what order in Misc/Packages.tex? – Erik Mar 16 '15 at 10:41
  • Sorry again: a MWE should be a single file from \documentclass to \end{document}. – egreg Mar 16 '15 at 10:44
0

Thanks to egreg in the first comment on my question, I fixed the code in the link I posted in my question. I implemented the code fixing the problem in Misc/Packages.tex.

Not the answer you're looking for? Browse other questions tagged or ask your own question.