1

I am getting this error while compiling this code: I have already tried checking the equations and looking for missing }, but without success. This is the first time I am using the beamer environment. Here is a minimum example which reproduces the error.

\documentclass{beamer}

\usepackage[utf8]{inputenc}
\usepackage{default}

\begin{document}
\begin{frame}\frametitle{Onde Gravitazionali da sistemi binari}
\begin{columns}
\begin{column}
\begin{itemize}
   \item $P_{gw}=-\frac{dE_{orb}}{dt}$
   \item $\dot{\omega}_{gw} = \frac{12}{5}\, 2^{\frac{1}{3}} \left(\frac{G M_c}{c^3}\right)^{\frac{5}{3}}\omega_{gw}^{\frac{11}{3}}$
  \end{itemize}
  \end{column}
  \begin{column}
   \includegraphics[scale=0.4]{separation(t).png}
  \end{column}
 \end{columns}
\end{frame}

\end{document}
  • 2
    The width argument for column is missing: \begin{column}{0.4\textwidth} ... Beside this: don't load local files (default.sty, your graphic) in a minimal example. – Ulrike Fischer Mar 12 '15 at 15:02
  • @UlrikeFischer There is a default.sty in TeX Live, dated 1998, but I don't recommend loading it. – egreg Mar 12 '15 at 18:46
  • @UlrikeFischer: Would you write up an answer? Adding column widths solves the problem. – Werner Sep 10 '16 at 16:08
2

The column environment takes an argument for the width of the column:

\begin{column}{0.4\textwidth}
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.