2

I am using Tex Live Version 2014 and TeXmaker Version 4.1.

My La TeX document is a collection of other LaTeX files, like this:

\begin{document}
\input{content/title}       
\input{content/abstract}        
\input{content/chap1}       
\input{content/chap2}       
\end{document}

Therefore, when I compile my document, TeXmaker doesn't know which page he should show me. I would like that he jumps to the page that I have viewed last.

I have selected in the options that he should not create a new instance of the internal viewer if the pdf is already visible. But he stills seems to run a new instance anyway and to jump to some random page.

How can I lock the internal viewer to the page which I have viewed last?

2

Disable internal viewer and open the pdf file (outside of texmaker) with evince. If you compile your latex file, then the pdf in evidce gets updated but remains on the paged that you have viewed last.

Note that this does not work with Adobe Reader.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.