3

I'm facing a really annoying issue that I hope I can describe well enough for you guys to help.

When trying to edit an existing document, the paragraph/section of text I click on will automatically reduce the font size. And whenever I try and type in between a sentence it starts randomly typing somewhere else within the section as shown in the screen shot below. If I then click on to the paragraph below the current paragraph with the cursor will return to normal and the newly clicked paragraph will begin behaving weirdly, would love some help please.

Screen shot of weird behavior

  • 2
    Your tags are completly wrong. This has nothing to do with miktex or latex3 but with your editor (whose name you didn't mention, but it looks like texstudio). – Ulrike Fischer Mar 18 '15 at 12:59
  • 1
    Welcome to TeX.SX! This is not the normal behaviour. Please check on other documents as well. You could create a really minimal document with this error and upload that file for us. Please have a look in other software (other editors), if this is happening, too. Maybe your keyboard does something funny. If you do not have to much custom configurations, just purge that tool and install it again. Seems the easiest way right now. – LaRiFaRi Mar 18 '15 at 14:56
  • 1
    Check the font settings for the current line (Options -> Syntax Highlighting -> Line Highlighting -> current). – Tim Hoffmann Mar 19 '15 at 6:32
2

I had the same issue and I solved it by updating TeXstudio to newest version.

(Restoring to default settings did not help and my current line settings were nothing special)

EDIT: Just now I found out that it still doesn't work if I put TeXstudio on the second display.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.