1

If I have a code written in 2.1 pgf version for tikz-cd and I install the 3.0 version, I could compile that code?

I know some syntaxis has change, but maybe the latest version accept both.

  • 1
    tikz-cd is also updated after TikZ v3.0 released. But you can never know without trying your code. Install on a different computer or try online LaTeX sites. Because it is a temporal thing and this site is a bit about more general questions I'm afraid. – percusse Mar 30 '15 at 0:31
  • @percusse I think that if the question owner showed a specific 2.10 code that doesn't work in 3.0, it would be fine as a question. – yo' Mar 30 '15 at 0:37
  • 2
    @yo' which would defeat the purpose of the question as a counterexample no? – percusse Mar 30 '15 at 0:40
  • @user Make a backup and try it. I had never problems with the most recent updates. Everything stayed compatible as far as I can see. – LaRiFaRi Mar 30 '15 at 8:23

Browse other questions tagged or ask your own question.