1

I use Textures 2.2.0.18 under Mac OSX 10.6.8. Works perfectly.

My question is: is anyone using Textures under more advanced versions of OSX, for instance 7 or 8?

Thanks in advance.

  • Is this really off-topic? (Genuinely asking) – Paul Gessler Mar 31 '15 at 20:51
  • 2
    This is absolutely not off topic. – Alan Munn Apr 1 '15 at 2:38
1

The BlueSky website says:

A typical LaTeX document of 30 pages takes less than a tenth of a second to compile on a 5-year-old MacBook under OSX10.10, a book of 400 pages less than half a second.

Which implies, that Textures works with a recent version of OS X, i.e. 10.10 (Yosemite).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.