2

First of all I'm working with ePiX

For those who have never heard about, epix uses Latex.

To compile, ePiX runs latex command on terminal. I'm always getting a message saying I've got memory limit.

The default engine when I run latex on terminal is pdfTeX. I want to change it to LuaLaTeX, it might solve my memory problem.

Any idea about how do that?

  • What OS are you using? – a user Mar 31 '15 at 23:28
  • 5
    I think this is the wrong question to be asking. In the ePiX distribution there is a shell script laps.in which sets the options that can be passed to the command. The easiest solution would be to modify a version of that script to accept lualatex as an option. – Alan Munn Apr 1 '15 at 2:42
4

The easiest way is to add an alias latex=lualatex to your .profile.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.