0

When I try to run latex on eledmac.ins I get an error saying that 'Log File not found', although in the directory a log is created with the name texput.log with the following info:

This is pdfTeX, Version 3.1415926-2.3-1.40.12 (MiKTeX 2.9 64-bit) (preloaded format=latex 2013.7.24) 1 APR 2015 05:26

entering extended mode

**eledmac.tex

! Emergency stop.

<*> eledmac.tex

*** (job aborted, file error in nonstop mode)

Here is how much of TeX's memory you used:

2 strings out of 494046

17 string characters out of 3148395

48890 words of memory out of 3000000

3399 multiletter control sequences out of 15000+200000

3640 words of font info for 14 fonts, out of 3000000 for 9000

715 hyphenation exceptions out of 8191

0i,0n,0p,1b,6s stack positions out of 5000i,500n,10000p,200000b,50000s

No pages of output.

And the same is happening with eledpar.ins. What am I doing wrong?

  • You are latexing eledmac.tex. Run latex eledmac.ins. – Akira Kakuto Apr 1 '15 at 5:09
  • yes, latex eledmac.ins will be better. But why do want to run it and not use the miktex package manager to update it ? – Maïeul Apr 1 '15 at 7:46
  • I am latexing eledmac.ins. The log just shows eledmac.tex. I don't know why. The first time I've installed it, I've done it manually. So I was doing it again. I've just tried Miktex packager manager and it is not opening wizard. I've just tried to go by miktek settings and I've managed it. – John Apr 1 '15 at 8:15
  • Well, after the update just get the 'no room for a new write error'. I've reversed it to previous version (from 2013) and the fill compiles again fine. I just can't deal with footnotes spawning to the next page and creating blank pages just for them (which was the reason I wanted to update for). – John Apr 1 '15 at 8:44
  • in this case, please open an issue on github with you MWE. Your "no room for a new write error" is strange and could be made by loading a lot of package... – Maïeul Apr 1 '15 at 9:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.