3

This is my first time in latex editor. I'm using texmaker + miktex 2.9 and i have problem with first document.

I tried do something like this :

\documentclass[a4paper,12pt]{article}
\usepackage[french,german,polish]{babel}
\usepackage[cp1250]{inputenc}
\usepackage[T1]{fontenc}
\usepackage{times}

\begin{document}

śśś

\end{document}

And it doesn't work with polish letters, why? Instead of "śśś" i got somekind of weird signs. I installed babel package.

closed as off-topic by egreg, Przemysław Scherwentke, Joseph Wright Oct 1 '16 at 21:10

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    Welcome to TeX.SE! Things look alright if you change the option of the inputenc package from cp1250 to utf8. – Mico Apr 8 '15 at 15:12
  • 3
    Depending on how your editor is set up, you need to tell LaTeX the right option for package inputenc. Most modern editors use utf8 per default. – Johannes_B Apr 8 '15 at 15:15
  • Thx for help, it works ;) – Hadson Apr 8 '15 at 19:32
  • 2
    I'm voting to close this question as off-topic because the issue is due to a wrong input encoding of the file – egreg Oct 1 '16 at 20:43
  • Right, this helped me so maybe someday help someone else. Put one of the comments as answer and i will accept it ;) – Hadson Oct 1 '16 at 21:13