1

I need fix wrong wrapped url. I tried a lot of examples but not helped me. Thanks.

enter image description here

\documentclass [ing,male,java,dept460]{diploma}
\usepackage [czech]{babel}

\begin{document}

\begin{thebibliography}{99}

\bibitem{radius} s Odmítl prodat Googlu svůj nápad za tři čtvrtě miliardy. Teď na něm  sám vydělává. 
\textit {First Class: Svět a myšlení úspěšných} [online]. 20.3.2014 [cit. 2015-01-   12]. Dostupné z:
\url {http://www.firstclass.cz/2014/03/odmitl-prodat-googlu-svuj-napad-za-tri-ctvrte-miliardy-ted-na-nem-sam-vydelava/#sthash.JkwV1KGY.nzfkNxcQ.dpbs}

\end{thebibliography}
\end{document}

here is my template: http://leteckaposta.co/file/396264322.1/ce2b817f60ed7e54211dd7d8f14b63608ba100bb/cs

2

Try

\usepackage[hyphens]{url}

...

\path {http://www.firstclass.cz/2014/03/odmitl-prodat-googlu-svuj-napad-za-tri-ctvrte-miliardy-ted-na-nem-sam-vydelava/#sthash.JkwV1KGY.nzfkNxcQ.dpbs}

Note the "hyphens" option.

This usually works fine with the plain old article class.

  • Thanks a lot. It works. I don't understand it because I tried a lot of posibilities with \usepackage[hyphens] and now I tried one posibility which I didn't try yet. Solution was adding following code into my template> \RequirePackage[hyphens]{url} – basfot Apr 11 '15 at 19:52

Not the answer you're looking for? Browse other questions tagged or ask your own question.