0

As of lately I've become quite annoyed with Texstudio. The reason for this is that the bibliography (F11) is no longer working for me. As it turns out, somehow this hotkey is also assigned to the view/fullscreen mode action, which apparently means that F11 now does neither. I fixed this by removing the hotkey entry for 'fullscreen', but the issue returns every time I restart Texstudio. Apparently this setting isn't being saved. Oddly enough, my user-defined commands are being saved. Does anyone know what's going on?

3
  • Which version/OS of TeXstudio are you using ? Commented Apr 20, 2015 at 16:39
  • Maybe you should check the permissions on your texstudio.ini. Under Kubuntu it would be located in ~/.config/. Maybe it got accidentially write protected. Commented Apr 21, 2015 at 13:58
  • Apologies for the delayed reply. I am using Windows 7 professional, unfortunately I can't check the Texstudio version right now as I am not at home, will add it later! Commented Apr 21, 2015 at 16:49

1 Answer 1

1

This is a bug related to OS-dependent shortcut settings. Will be fixed in the next release.

As a workaround, you may assign any other shortcut to 'fullscreen', e.g. 'Ctrl+Alt+Shift+F11'.

1
  • Works like a charm, thank you! It no longer resets when TeXstudio is restarted either. Commented Apr 21, 2015 at 21:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .