My headline collides with my text / chapters.

\documentclass[a4paper, 12pt, oneside, numbers=noenddot,  ngerman]{scrartcl} 
\usepackage{amsmath, amssymb, amsthm}

If I use


The problem ist fixed however my the top margin before any content, in this case the header is too much for my taste.

  • Remove the package fullpage. i.e. %\usepackage{fullpage} – Fran Apr 22 '15 at 20:37
  • @Fran Thanks! With this I don't even need the \setlength{\headsep}{0.45in} command. @cfr The 0.4pt are for the thickness of the separation line beneath the header. The 0.45in were for the top margin, the values and units were meant that way. – idkfa Apr 22 '15 at 20:42
  • @idkfa Sorry. I misread it. Serves me right for trying to do too many things at once! You should ask Fran to write an answer? – cfr Apr 22 '15 at 21:26

The fullpage package without options does not allow enough space for the header, because is equivalent to use:


That is, a margin of one inch with space for neither headers nor footers. If you want a little margins with headers, use:



In other case, do not use this package. The geometry package is a more flexible interface to customize the page layout. Note that in KOMA-script documents you can also use the DIV=<value> option for the document class for this purpose.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.