Ive been using LaTeX for a few days and have written up my entire document but am unable to change the font to any variant of Times/Times Roman/Times New Roman. I swapped from MS word on the recommendation of a friend and am absolutely loving it, especially the BibTex aspect. I am on a Mac using TeXShop.

I have tried using


but neither changes the font.

My preamble consists of

\setlength{\parskip}{0.4cm plus4mm minus3mm}
\newcommand{\Mypm}{\mathbin{\tikz [x=1.4ex,y=1.4ex,line width=.1ex] \draw (0.0,0) -- (1.0,0) (0.5,0.08) -- (0.5,0.92) (0.0,0.5) -- (1.0,0.5);}}%
\date{}                         % Activate to display a given date or no date
  • 3
    you made times the default roman font but then \renewcommand{\familydefault}{\sfdefault} makes the document sans serif, just delete that line Apr 26, 2015 at 14:34
  • Using LaTeX before TL2015 fixltx2e should be loaded as first Package even before the documentclass with \RequirePackage{fixltx2e}, see texdev.net/2014/12/28/fixing-latex2e
    – MaxNoe
    Apr 26, 2015 at 14:37
  • Welcome to TeX.SX! You can have a look at our starter guide to familiarize yourself further with our format.
    – Symbol 1
    Apr 26, 2015 at 14:46
  • 3
    It is a good idea not to copy some preamble commands unless you know what they do.
    – Ludenticus
    Apr 26, 2015 at 16:05

1 Answer 1

  • Get rid of the instruction


    Times Roman is a font with serifs. What good is supposed to come from selecting a sans-serif font as the main text font?

  • Replace the instruction



  • Other comments about your preamble:

    • A4 paper is, I believe, 210mm wide and 297mm tall. Thus, the second argument of the \geometry directive -- total={210mm,297mm} -- is redundant.

    • Still on the \geometry directive: If all four margins are supposed to be equal to 25mm, it suffices to provide the option margin=25mm.

    • No point loading the graphicx package twice, is there?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .