3

I know that a lot of people have already done this question but, I've tried everything said in the answers but nothing works! I'm trying to use TeXMaker 4.4.1 and MikTeX 2.9 but, when I try to compile a pdf immediately I get the message on the screen: "Could not start the command. pdflatex -synctex=1 -interaction=nonstopmode %.tex" I don't understand anything about it, so I'd like an explanation step by step... (I heard about PATH, what is this? This can solve my problem?)

  • You can inform TeXmaker where to find the executable files from MikTeX. Go to Options>Configure and insert the full path for the commans latex and pdflatex. For example, in Windows could be similar to Program Files/... – Sigur May 1 '15 at 6:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.