3

I have downloaded additional Slovenian dictionary package for TeXstudio and when I run spellchecking, I thought it worked fine, since it pointed out some misspelled words and came up with possible replacements.

The problem is that spellckecker missed some obviously misspelled words.

I made a test and added a gibberish word asdasdasd in the middle of the document. Then I clicked Tools > Check Spelling..., but I got a response No more misspelled words, even marking all the words with CTRL + a did not help. Nothing did (like placing mouse cursor in the beginning of the document etc.), unless I marked only the word asdasdasd (by moving mouse over it). In that case, spell checker recognised the misspelled word.

I also copied an article from English Wikipedia, then added the gibberish word in it (and changed language settings in Options > General) and checking worked fine (but that doesn't prove anything, since the Slovene checker aslo noticed some misspeled words).

closed as off-topic by egreg, user31729, Joseph Wright Jun 6 '15 at 21:36

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center." – egreg, Community, Joseph Wright
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Welcome to TeX.SX! The problem is interesting, but I'm afraid it is off topic for this site, because TeXStudio just uses the spell checkers provided by OpenOffice.org and it has no control over them (apart perhaps the possibility of locally adding words to the dictionary, which I'm not sure of). – egreg May 6 '15 at 20:59
  • @egreg Well, I thought maybe somebody has encountered simimlar problems ... – Antoine May 8 '15 at 19:30
  • @egrer Do you happen to know where can I ask this question? – Antoine Jul 19 '15 at 18:47

Browse other questions tagged or ask your own question.