4

I am running LyX 2.3.1 and Acrobat Pro DC under Windows 8.1 64x. Selecting View PDF[(pdflatex)] opens Acrobat but does not display the file. I know that the file is fine, because I can find it on my PC and display it with Acrobat. Moreover, all worked well when I had Acrobat XI instead. I have tried the answers provided to question 60456 but without success. What action should I take? Thanks.

  • My recommendation is to use SumatraPDF as your reader. It works well with LyX. The issue you bring up has been reported here: lyx.org/trac/ticket/9512. In that ticket it is suggested that someone report the bug to MikTeX. – scottkosty May 8 '15 at 19:31
5

I had this problem earlier after updating my Acrobat programs. After a great deal of fruitless searching, I found reference to a solution buried on this page:

http://www.lyx.org/trac/ticket/9512

Look right towards the end for comment 19 and there is a reference to replacing a file called pdfview.exe on your system with a new version from the link given there. I have done so, and all now works fine.

You should find the existing file in your Lyx installation directories under the 'bin' folder.

Appears that Adobe has changed some parameters on its software which breaks the ability of DC to produce the output.

| improve this answer | |
  • It appears that the download link in the post provided by Chris Wiltshire is no longer valid? Any idea? – Ledger Yu Feb 9 '17 at 17:55
1

This may have been caused by the settings in File Handling. Check Preferences\File Handling\File Formats and then change the viewer to your preferred PDF viewer or set it to custom and put auto in the right box, as shown below.

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.