0

I have an issue with urls and urldate. The line is a little bit too long for one line, but I have no idea how to fix a manual linebreak in urldate.

I've had a look into the bbl-file, but the urldate-field consists of three fields (urlday, urlmonth and urlyear).

Do you have an idea how to fix this issue?

Edit: At first, I tried to use https:// instead of http:// for a simple solution, but that didn't work. That's why you see https:// on the screenshot.

Thank you, S

Here is my biblatex-entry and the package definition:

@online{wiki-bogosort,
title = {Bogosort},
author = {Wikipedia},
citeseerurl = {http://de.wikipedia.org/wiki/Bogosort},
urldate = {2014-10-18},
url = {http://de.wikipedia.org/wiki/Bogosort},
}

\usepackage[backend=biber,
style=numeric,
natbib=true,
hyperref=true,
backref=true,
]{biblatex}

enter image description here

Update:

Thank you for your answers, \raggedright may be an option. Everything compiles fine, but the line with Bogosort is too long.

See: enter image description here

2

Try setting \setlength{\emergencystretch}{3em} before printing the bibliography, according to this answer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.