2

I recently purchased a new computer and reinstalled Miktex 2.9, with WinEdt 9.0. By and large everything works until I tried to compile a document with a bibliography and nothing happened. I tried to compile the same document with TexWorks, and it worked beautifully, hence a problem (I suspect) with WinEdt 9.0. My MWE is:

\documentclass[12pt,a4paper]{article}
\usepackage{microtype}
\usepackage{lipsum}
\usepackage{biblatex}
\addbibresource{mybib.bib}
\title{XXXX}
\author{Joe Bloggs}
\date{\today}
\begin{document}
\maketitle
\lipsum[1-2]
\nocite{*}
\printbibliography
\end{document}

Is anyone able to suggest what may be happening? WinEdt gives me this message when I try to BibTex the file:

enter image description here

The .bib file is:

@Book{Overbye1991,
Title                    = {Lonely Hearts of the Cosmos},
Author                   = {Dennis Overbye},
Publisher                = {MacMillan},
Year                     = {1991},
Address                  = {London},
Timestamp                = {2015.05.11}}

Thank you for your help!

The log had this to say: enter image description here

closed as off-topic by karlkoeller, Martin Schröder, Andrew, Jesse, user13907 May 13 '15 at 8:43

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.