5

I use Emacs + AUCTeX for writing LaTeX. I want in my code to have 4 spaces of indentation so I used these in my .emacs file:

(setq LaTeX-indent-level 4) 
(setq LaTeX-item-indent 0)

Everything works fine and I have indentation of 4 spaces in itemize, enumerate, equation and gather but the indentation inside align environment remains 2 spaces. Why is that? Is this indented to happen and I need to change it manually or is it a bug?

3

Customize LaTeX-indent-environment-list: M-x customize-variable RET LaTeX-indent-environment-list RET and uncheck align and align*

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.