0

This question already has an answer here:

I am using the memoir document class. My first paragraph is not indented, but all others are.

No indent in the first paragraph in a section? explains how to indent them all. I want none of them to be indented. I have good reasons for desiring this.

Is there a simple command to stop indenting paragraphs?

marked as duplicate by doncherry, Johannes_B, Martin Schröder, egreg, Werner Jun 9 '15 at 17:52

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • I think that my answer applies to the specific question, and also adds more information than that given previously. – Peter Wilson Jun 9 '15 at 18:03
2

How to do this is described in Section 8.1.1 of the manual (memman) for memoir by setting \parindent to 0em. This can be done by, for example, perhaps,

\setlength{\parindent}{0em}

The manual also suggests setting \parskip to a positive length to give some vertical space between paragraphs. However, consider what happens when a non-indented paragraph ends at a page break and the last line is full. The following non-indented paragraph will start at the top of the next page; the reader will assume that the two paragraphs are actually just one. In general, typographers dislike this style of paragraphing except when they can have manual control of the layout of each page.

1

I've found that putting the following in the preamble accomplishes it:

\setlength{\parindent}{0in}

Not the answer you're looking for? Browse other questions tagged or ask your own question.