0

This question already has an answer here:

I'm using the simple method of \bibitem for my references, and am using the \url command to add links, however, there is only one URL that runs off the page when I view the PDF:

enter image description here

This is what I have in the .tex file:

` \bibitem{} Guillermo Peón, S., \& Rodríguez Brindis, M. (2014). Analyzing the Exchange Rate Pass-through in Mexico: Evidence Post Inflation Targeting Implementation. Revista Ensayos Sobre Política Económica, 32(74), 18-35. Recuperado 13 de febrero, 2015 de  \url{http://www.elsevier.es/es-revista-ensayos-sobre-politica-economica-387-resumen-analizando-el-traspaso-del-tipo-90339576}

If someone knows how to fix this run-off, I would appreciate the feedback!!

marked as duplicate by Mico, barbara beeton, Svend Tveskæg, user13907, Sean Allred May 30 '15 at 19:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

You can allow a linebreak at the hyphen if you pass the correct option to the url package, which gets loaded by hyperref:

\PassOptionsToPackage{hyphens}{url}
\usepackage{hyperref}

Or, if you use the url package without hyperref, just set the option when you load it:

\usepackage[hyphens]{url}
  • The [hyphens] option worked perfectly! Thanks a lot Juri. – Karen Trujillo May 30 '15 at 18:41

Not the answer you're looking for? Browse other questions tagged or ask your own question.