1

I was planning to test the qtxmath package with the tgtermes fonts with MiKTeX 2.9:

\usepackage{qtxmath,tgtermes}

However, I encounter problems compiling the document:

miktex-makemf: The qtmri source file could not be found. Running hbf2gf.exe... hbf2gf (CJK ver. 4.8.3) Couldn't find `qtm.cfg' miktex-maketfm: No creation rule for font qtmri. ! Font \csname\endcsname=qtmri at 12.0pt not loadable: Metric (TFM) file not fo und. \endgroup \set@typeset@protect l.30 \end{document}

?

The problem has been described in the Internet, but I have found no solutions for it. Perhaps I can use some other packages to get the same result?

Many thanks,

Radek

  • Typically, it is psfonts.map and the like that was not updated. Try running in console : updmap.exe both in administrator mode and in user mode. – Bernard Jun 3 '15 at 19:08
  • Did this, but there is no difference... Is there anything else worth doing after running updmap.exe? I see no result of running this command. – rk85 Jun 3 '15 at 19:57
  • Maybe refresh the FNDB first. I can't test, as I don't know where qtxmath.sty comes from. – Bernard Jun 3 '15 at 20:08
  • Tried:) But no luck. – rk85 Jun 3 '15 at 20:40
  • Where does qtxmath come from? – Bernard Jun 3 '15 at 20:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.