How do I write this sentence "Le comportement de l’homme rationnel devant le risque: critique des postulats et axiomes de l’école Américaine" in French in LaTex?

I need to know the basic, as I have not written any french accents in LaTex before?

Also I am using TexMaker and here is my preamble:


    % Packages

EDIT: This is the problem I am having now:

enter image description here

The Title References has accents.

  • 1
    The accented es are obtained with \'e.
    – Astrinus
    Jun 5, 2015 at 15:13
  • 4
    \usepackage[utf8]{inputenc} and just enter the sentence, with babel support for french language?
    – user31729
    Jun 5, 2015 at 15:13
  • @ChristianHupfer I tried installing the package after your suggestion, but it is saying "undefined control sequence".
    – OGC
    Jun 5, 2015 at 15:16
  • 1
    Another option is swapping out for the LuaTeX or XeTeX engines that support unicode natively. Just call xelatex (or lualatex) instead of pdflatex. Jun 5, 2015 at 15:22
  • 2
    @user36829 Références is perfect French (I believe :-) ). It seems as if you do not want to have your document in French so do not load that babel option. If you want to change the language for parts of your document, please read the babel documentation. If you just need this one sentence, just leave the option away. It will look good with utf8. However, if you want to do it the French way for this example (I would do... I love typographical differences all over the globe), just type risque~: as reccomended by Bernard in the comment below my answer.
    – LaRiFaRi
    Jun 5, 2015 at 15:41

1 Answer 1


You need the package inputenc (and the option for the encoding of your editor) for this and you should type ' instead of ` for the apostrophes (this last point could be some issue of copy/pasting on my system...).

% arara: pdflatex

\usepackage[utf8]{inputenc} % my editor is set to use utf8 and this would be my recommendation for most cases

Le comportement de l'homme rationnel devant le risque: critique des postulats et axiomes de l'école Américaine

If you want the colon to be separated a bit from the prior word, you must load \usepackage[french]{babel}. Will be helpful in any case, I guess.

enter image description here

  • This will lead to absolute nonsense if the editor is not set up to to use the right encoding. The matching encoding of editor and option should be mentioned. Of course, utf8 would be preferred.
    – Johannes_B
    Jun 5, 2015 at 15:17
  • @LaRiFaRi This works! Another small question BTW. How do I write the Spanish squiggle accent like for el nino?
    – OGC
    Jun 5, 2015 at 15:19
  • 3
    \user36829 This is called tilde and can be written as \~n or ñ in my MWE above. (btw. that are really basics. You should read some introduction to LaTeX to get a better start here.)
    – LaRiFaRi
    Jun 5, 2015 at 15:21
  • For some reason I am having accents on the title of my "References" section.
    – OGC
    Jun 5, 2015 at 15:25
  • 1
    If you do not want to use babel for a short piece of text, you can use the following rules: before !?,» and after « add a thin unbreakable space (\,). Before :, add an unbreakable space (~).
    – Bernard
    Jun 5, 2015 at 15:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .