1

I followed the instruction from CTAN: http://docs.miktex.org/faq/packages.html, then I ran the command: mpm --verbose --install mdwtools.
The system said the package was installed successfully, but I couldn't find mdwtools folder under my C:\Program Files (x86)\MiKTeX 2.9\tex\latex directory. Does this package require a special installation? I'm current using TexMaker on Windows 7. Most of the time, I just include the line: \usepackage{X}, and TexMaker will automatically install the package. However, with mdwtools, nothing happened! So what can I do in this case? Thank you.

  • I don't use MikTeX, but I suspect that the problem might be connected with the fact that you can install it as a user and as an admin; if you install a package then with wrong privileges, things might go wrong (I suppose). – mbork Aug 4 '11 at 10:24
  • @mbork: Thanks a lot for your quick reply. However, I ran it as administrator though, and TexMaker keeps telling me it couldn't find the .sty file. – Chan Aug 4 '11 at 10:28
3

mdwtools is not a single sty but a bundle of packages. To trigger the automatic on-the-fly installation you would have to use one of this packages in your document e.g. \usepackage{mdwtab}.

You installed the package in user mode so it should now be in one of the miktex trees in your user profile. Probably in the one called UserConfig or UserInstall. Look up the path in miktex settings (user mode).

It could be that the mpm command didn't update the FNDB so run either initexmf -u on the command line, or use miktex settings (user mode).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.