2

I am rather new to Latex. When compiling my latex file using Texmaker I suddenly get the error:

Windows API error 4350: This file is currently unavailable for use on this computer. pdflatex: Data: filename.synctex.gz

I had the same problem yesterday, but after trying to compile again a lot of times (around thirty) it suddenly worked again. However, now it again gives me this error.

I have already checked the security rights on the miktex folders.

Thanks!

5
  • 2
    This is rather not a TeX problem, but a result of using MS Virus. :-) Jun 12, 2015 at 19:34
  • It would be nice if you could provide a Minimum working Example (MWE), which is a complete LaTeX soucre file demonstrating the problem.
    – user10274
    Jun 12, 2015 at 19:47
  • 1: I have a typo in the error, it has number 4350 instead of 4530.
    – user80031
    Jun 13, 2015 at 13:06
  • 2: I tried to make a simple MWE, but that compiles without errors. I also put this MWE in the same map as the file that has this compiling error, but still the MWE works properly.
    – user80031
    Jun 13, 2015 at 13:14
  • 3: the log-file (filename.log) does not show any errors. Can anybody tell me where to find logs that will probably registered the error?
    – user80031
    Jun 13, 2015 at 13:34

2 Answers 2

3

After an extensive google research I found out that the problem occurs because I am using Sync Center to synchronize my offline files. Currently I temporarily copy my texfiles to a local drive, which solves the problem.

3
  • 2
    Hi and welcome, it seems you have two different accounts. The StackExchange staff can merge them together for you.
    – Johannes_B
    Jun 14, 2015 at 11:14
  • @ChristianHupfer I think it answers the question just fine. Not perfect, but better than nothing.
    – Johannes_B
    Jun 14, 2015 at 12:18
  • Indeed it looks fine unless there is a more elaborated answer.
    – Symbol 1
    Jun 14, 2015 at 14:32
1

I had a similar problem: latex stopped producing the dvi file and, despite working properly on the whole document (as evident from the log file), was producing 0 pages of output. Everything had worked properly for a long time earlier. Moreover, latex worked normally with other tex files on the same drive.

The problem disappeared as soon as I'd moved the files to a local drive -- the answer above worked for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .