4

I'm trying to update Miktex and when I select the option "Let me choose a remote package repository", no package repository is showing up. Instead, I just see this:

enter image description here

Updating also fails when I choose the "Use the nearest package repository" option. Does anyone know why this is happening?

(Does this just mean the main server with the list of repositories is down for maintenance or something? I found this related question. Apologies if this question is off-topic because it's too localized in time.)

Edit: Ah, it's working now. I guess it was just that a server was down or something.

closed as off-topic by Jesse, Zarko, Robert, Andrew, moewe Feb 20 '16 at 6:36

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    I don't know if it was offline one hour ago, but currently it is working for me. – Ulrike Fischer Jun 26 '15 at 21:57
  • @UlrikeFischer It's working for me now too, thanks, I guess it was just offline earlier. – littleO Jun 26 '15 at 22:16
  • I was updating, got some errors, and the next thing I know nothing is working. I wound up having to uninstall and reinstall both MikTeX and my editor (twice). Not a fun day! – John Kormylo Jun 27 '15 at 3:14
  • I have this right now (since last night). Further if i run on the command line mpm --list-repositories, output is No package repositories are currently available. (on several computers). I get repos are down... – Lyndon White Feb 20 '16 at 3:47
  • 4
    I'm voting to close this question as off-topic because it is a local server being down temporarily. – Jesse Feb 20 '16 at 4:17

Browse other questions tagged or ask your own question.