3

I am new to LateX, I downloaded TeX Live 2015 ISO over the internet and mounted with PowerISO on a windows vista (DELL studio, x64bits), installation began but has not finished even upto the time I am writing this. I used install-tl-windows.bat. The install-tl windows shows this:

writing fmtutil.cnf to C:/texlive/2015/texmf-dist/web2c/fmtutil.cnf
writing updmap.cfg to C:/texlive/2015/texmf-dist/web2c/updmap.cfg
writing language.dat to C:/texlive/2015/texmf-var/tex/generic/config/language.dat
writing language.def to C:/texlive/2015/texmf-var/tex/generic/config/language.def
writing language.dat.lua to C:/texlive/2015/texmf-var/tex/generic/config/language.dat.lua
running mktexlsr C:/texlive/2015/texmf-var C:/texlive/2015/texmf-config C:/texlive/2015/texmf-dist ...
running updmap-sys --nohash ...done
re-running mktexlsr C:/texlive/2015/texmf-var C:/texlive/2015/texmf-config ...
setting up ConTeXt cache: running mtxrun --generate ...done
pre-generating all format files, be patient...
running fmtutil-sys --no-error-if-no-engine=luajittex --all ...done
running path adjustment actions
finished with path adjustment actions
running package-specific postactions

@Johannes_B, @Sigur thank you, it has been in that state for more than 120 minutes, so I cancelled and installed through install-it-advanced.bat; the install-it windows also stopped at package-specific postactions. See what I have:

writing language.dat.lua to C:/texlive/2015/texmf-var/tex/generic/config/language.dat.lua
running mktexlsr C:/texlive/2015/texmf-var C:/texlive/2015/texmf-config C:/texlive/2015/texmf-dist ...
running updmap-sys --nohash ...done
re-running mktexlsr C:/texlive/2015/texmf-var C:/texlive/2015/texmf-config ...
setting up ConTeXt cache: running mtxrun --generate ...done
pre-generating all format files, be patient...
running fmtutil-sys --no-error-if-no-engine=luajittex --all ...done
running path adjustment actions
finished with path adjustment actions
running package-specific postactions

@ArashEsbati, I used small theme as you advised but I am still not having headway. See where it stopped:

writing language.dat to C:/texlive/2015/texmf-var/tex/generic/config/language.dat
writing language.def to C:/texlive/2015/texmf-var/tex/generic/config/language.def
writing language.dat.lua to C:/texlive/2015/texmf-var/tex/generic/config/language.dat.lua
running mktexlsr C:/texlive/2015/texmf-var C:/texlive/2015/texmf-config C:/texlive/2015/texmf-dist ...
running updmap-sys --nohash ...done
re-running mktexlsr C:/texlive/2015/texmf-var C:/texlive/2015/texmf-config ...
pre-generating all format files, be patient...
running fmtutil-sys --no-error-if-no-engine=luajittex --all ...done
running path adjustment actions
finished with path adjustment actions
running package-specific postactions

Great researchers, professionals, members of TEX group and friends what should I do to solve this problem?

  • 1
    How long is it in the state of running package-specific postactions? Unfortunately i don't have a windows to test, so we have to wait for a windows user. – Johannes_B Jun 27 '15 at 11:42
  • 1
    Also, did you choose to install more packages? I guess that it is downloading something on the fly. – Sigur Jun 27 '15 at 11:43
  • @GideonEbelebe - Are you installing TL full-scheme? If yes, run install-tl-advanced.bat and choose a smaller scheme. Install the rest afterwards (if it works out for you, of course). – Arash Esbati Jun 27 '15 at 14:11
  • Note that you can format code in your question by highlighting it and clicking the {} button on the editor bar or hitting ctrl+k. Also, you might want to open your question up to those of us who are non-great professionals or researchers, or even not professionals or researchers at all. – cfr Jun 27 '15 at 23:01
2

@Johannes_B, @Sigur, @ArashEsbati, @cfr, thank you all; I installed windows update yesterday I think it is the one called Security update for windows vista x64-based systems KB3059317 ( I am not sure the second update window malicious object removal tool x86 KB890830 is for anything like that ) and now I am like anyone of you with TeXLive on his laptop. Greetings from Nigeria. I did not see a TeX User Group in Nigeria.

  • Seems there is only one Local TeX user group in africa, and it is located in South Africa. Feel free to meet with other users and astablish your own user group ;-) – Johannes_B Jun 29 '15 at 6:46
  • @Johannes_B is there a way I can connect with you or other user on this platform so that I can send message(s) to such a person? – Gideon Ebelebe Jun 29 '15 at 7:17
  • No idea what you mean. You can ask on TeX related mailing lists or even Facebook for fellow african users. – Johannes_B Jun 29 '15 at 7:19
  • @Johannes_B, for instance in researchgate.net, LinkedIn.com or other social media you can connect with a mentor who will teach you one or few things when you have some challenges by sending message and or question to their box directly. Do we have such here (stach exchange / TeX)? – Gideon Ebelebe Jun 29 '15 at 7:27
  • 4
    @GideonEbelebe Your comment is very hard to understand. As a beginner avoid DVI (very few people use that, although it was the original output format of tex) (I do not understand your comment about internet explorer which is completely unrelated to tex) use pdflatex command on your latex files and you will get PDF output which you can view in acrobat or any other pdf viewer. latex files are just plain text so you can use any text editor that you like. Almost all tex related software is free so you should not be worrying about "grace periods" certainly start with the free software. – David Carlisle Jul 1 '15 at 15:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.