0

I have a large document, and after compilation using tex4ht I observed that output html file did not contain all text. Some sections were missed.

It seems to me that memory pool is not enough.

How can I increase memory pool for tex4ht to have all text in output file? Maybe there are some compilation arguments to configure this.

Or maybe anyone knows another decision.

Thank you in advance.

EDITED:

From log file:

--- file applicationmanualch44.html --- ! TeX capacity exceeded, sorry [pool size=3176914].

2

You can increase the pool size with --pool-size=size option for LaTeX. You can pass LaTeX options as 5th parameter to htlatex script:

htlatex filename xhtml "" "" " --pool-size=5000000"

note that space after " is important!

  • I don't know why, hovewer I got an error: ! I can't find file `--pool-size=5000000'. <*> --pool-size=5000000 \makeatletter\def\HCode{\futurelet\HCode\HChar}\def... – Yulia Spryn Jul 3 '15 at 15:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.