2

I'm trying to write my thesis as closely conforming to APA6 style as reasonable. I've scraped together a preamble from answers on this page that is messy, but works pretty well.

The only problem is that this code produces an unwated page 3 between the abstract page 2 and the table of contents page 4 (against APA guidelines). This page 3 only has the title of the thesis on it and I can't seem to get rid of it. It also appears in the table of contents.

This page disappears if I switch document mode to doc, so man mode seems to be the problem. However man mode most closely resembles what the APA6 guidelines dictate (running head and page number on page 1, abstract on page 2, amongst other things), so I don't want to switch to doc.

So how to I get rid of this pesky page 3 in man mode?

\documentclass[12pt,a4paper,man,notimes,draftfirst,noextraspace]{apa6}

\usepackage[american]{babel}
\usepackage[style=apa,sortcites=true,sorting=nyt,backend=biber]{biblatex}
\usepackage[utf8]{inputenc}
\usepackage[T1]{fontenc}
\usepackage{upgreek}
\usepackage{paralist}
\usepackage{csquotes}
\usepackage{lscape}
\usepackage[doublespacing]{setspace}

\usepackage{authblk}
\usepackage{nextpage}

\usepackage{calc}

\usepackage{epstopdf}

\usepackage{rotating}

\usepackage{hyperref}
\hypersetup{
    colorlinks,
    citecolor=black,
    filecolor=black,
    linkcolor=black,
    urlcolor=black
}

\setlength{\oddsidemargin}{0cm}   % A4-paper format
\setlength{\evensidemargin}{0cm}  % A4-paper format
\setlength{\topmargin}{-\headheight-\headsep}        % A4-paper format
\setlength{\voffset}{0cm}       % A4-paper format
\setlength{\hoffset}{0cm}       % A4-paper format
\setlength{\textwidth}{15.92cm}        % A4-paper format
\setlength{\textheight}{24.62cm}       % A4-paper format
\setlength{\headwidth}{\textwidth}  % Set running head to textwidth

\clubpenalty = 10000
\widowpenalty = 10000
\displaywidowpenalty = 10000
\hyphenpenalty = 10000
\exhyphenpenalty = 10000


\raggedright
\setlength\parindent{.5in}
\bibindent=.5in
\setlength{\itemindent}{.5in}
\parskip 0pt



\captionsetup{justification=justified,font=singlespacing}

\DeclareLanguageMapping{american}{american-apa}
%\addbibresource{bibliography.bib}

\DefineBibliographyStrings{american}{
   andothers = {{et\,al\adddot}},            
}

\linespread{2}



\title{The effects of intervention on dependent variable}
\shorttitle{Effect of intervention}
\author{Yours Truly}
\affiliation{LaTeX University}
\date{}

\abstract{placeholder abstract}


\begin{document}

\maketitle

\clearpage

\tableofcontents

\clearpage

\addcontentsline{toc}{section}{Introduction}
Theory 

\clearpage

\section{Method}
Method

\clearpage

\section{Results}
Results

\clearpage

\section{Discussion}
Discussion text

\clearpage
\section{References}
\printbibliography[heading=none]


\end{document}
  • 1
    Welcome to TeX.SX! My doubt is: why using the man option that produces the worst typesetting on the face of earth? – egreg Jul 6 '15 at 13:37
3

Add donotrepeattitle to the \documentclass options:

\documentclass[
  12pt,
  a4paper,
  man,
  notimes,
  draftfirst,
  noextraspace,
  donotrepeattitle
]{apa6}
  • Thank you very much, that solved it. I wonder why this is not in the official documentation. – Wurstbrot24 Jul 6 '15 at 13:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.