1

I have found increasingly that I am accidentally typing ctrl-d instead of ctrl-f only to silently comment out an entire paragraph I am working on.

Is there a way to disable ctrl-d ? Ideally I would still like to be able to comment out paragraphs so if it can be mapped to some other keyboard shortcut that would be even better.

3

It seems too easy to be the correct answer:

However, just click on Settings and then Configure Shortcuts. There you find the field Comment. Just set it to Custom and None.

Now ctrl-d is disabled.

I just tried it and it works perfectly (kile v2.1.3).

  • I really should have found that but thank you! Now I just need to think of something new to map it to. – Raphael Jul 7 '15 at 11:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.