6

By default the arrow labels in tikz-cd are quite small. When the labels involve subscripts or superscripts, they can become unreadable. How can I increase the label text size for all tikz-cd diagrams in my document?

5

In your preamble, add

\tikzcdset{every label/.append style = {font = \small}}

The default font size appears to be \scriptsize. Other options include (from small to larger): \tiny, \scriptsize, \footnotesize, \small, and \normalsize.

  • This seem to be valid too \tiny \scriptsize \footnotesize \small \normalsize \large \Large \LARGE \huge \Huge – nicolas Jul 4 at 16:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.