0

This question already has an answer here:

the package I use is {graphicx}. and the code is following:

\includegraphics[width=6.5cm]{/Users/Joy/Desktop/my graph/SSE Ari&Geo.png}

How can I delete the address of picture under the graph?

Thank you enter image description here

marked as duplicate by egreg, Maarten Dhondt, Andrew Swann, Jesse, AboAmmar Jul 9 '15 at 15:09

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Welcome. It would be easier for us to help you if you included a full minimal file (from \documentclass to \end{document}) that showed the problem (this is called an MWE here). I've edited your post to use code highlighting: backticks(`) can be used for short snippets of code and longer sections can be indented with 4 spaces. – Chris H Jul 9 '15 at 12:39
  • Full minimal example please. However given the printed text matches a break at the space in the folder to the graph, you might want to have a look at the grffile package. You might also want to place that figure in the same folder as your .tex file, or in a subfolder instead of using a global path. – daleif Jul 9 '15 at 12:39
  • This may have something to do with the spaces and & signs in the path (as you only have a partial path), but in that case I would expect the figure to fail to import. Otherwise I suggest a package option is to blame, hence why I recommend a full MWE. – Chris H Jul 9 '15 at 12:41
1

It's easier if you place the image in the same folder as your .tex file and then just input the filename without the extension (it's not necessary). Like

\includegraphics[width=6.5cm]{SSE Ari&Geo}

The & causing errors is inconsistent (it seems to throw the error when there is a space in the filename though). In any case, I'd suggest removing it to avoid any conflicts. Renaming the file to a simple "AriGeo" will do.

  • I tried to put image in the same folder as my .tex file and I delete the "&" and the space between SSE and AriGeo, problem solved. Thank you. – NANA Jul 9 '15 at 13:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.