1

I wanted to prevent hypernation in my document so I used "\usepackage[none]{hyphenat}". The problem I am having is that my document margins are being compromised with it. I am using: \documentclass[12pt]{gatech-thesis}

Any suggestion will be much appreciated.

closed as unclear what you're asking by Phelype Oleinik, Sebastiano, Kurt, Zarko, Bobyandbob Nov 1 '18 at 21:58

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 4
    since hyphenation is only used to get better line breaking that is more or less expected. You could add \sloppy to the start of your document, but the combination of sloppy and no hyphenation is not going to be pretty. – David Carlisle Jul 16 '15 at 23:45
  • 2
    I you don't want to either enable hyphenation or use the \sloppy directive, you will probably need to rewrite the parts of the paragraphs that are currently generating overfull lines. – Mico Jul 16 '15 at 23:56

Browse other questions tagged or ask your own question.