since upgrading ubuntu 12.04 to ubuntu 14.04 the compilation of .tex-files in Kile does not work anymore. Everytime when I try to do 'PDFLatex' I get the following error:

[PDFLaTeX] finished with exit code 1 Cannot open log file; did you run LaTeX?

The output is:

*****     PDFLaTeX output:   
*****     cd "/home/myName"  
*****     pdflatex -interaction=nonstopmode BA.tex  
This is pdfTeX, Version 3.1415926-2.5-1.40.14 (TeX Live 2013/Debian)  
restricted \write18 enabled.  
---! /home/myName/.texmf-var/web2c/pdftex/pdflatex.fmt doesn't match pdftex.pool  
(Fatal format file error; I'm stymied) `

I tried to uninstall and reinstall Kile, but that didn't help. I get the error for every document, so the problem is not caused by 'BA.tex'. I don't really know what causes the error. Does anyone of you has a suggestion?

  • > myName/.texmf-var/web2c/pdftex/pdflatex.fmt doesn't match pdftex.pool I'm not familiar with ubuntu, but the message says that you have to regenerate your personal format files. Can you try fmtutil --all ? – Akira Kakuto Jul 18 '15 at 9:07

Possible duplicate question of TeX Live error on Ubuntu 10.04: pdflatex.fmt doesn't match pdftex.pool.

You should try deleting the folder. It's only a var directory, it shoud do no harm.

  • Thank you for the link, removing .texmv-var solved my problem. – mb1234 Jul 19 '15 at 9:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.