1

Can you please check out the following code for me?

\documentclass[aspectratio=169]{beamer}
\mode<beamer>{%
\usetheme{CambridgeUS}
}
\title{\textbf{MAGNETOHYDRODYNAMIC POISEUILLE FLOW OF VISCOUS FLUID WITH VARIABLE VISCOSITY IN A POROUS MEDIUM}}
\begin{document}
\begin{frame}

\titlepage
\color{magenta}
\begin{center}Department of  Mathematical Sciences,\\The Federal University of Technology,  Akure, Ondo State, Nigeria.\\By\end{center}
\begin{center}
{{\textbf{AFOLABI, FATIMO OPEYEMI}}\\}
{{\textbf{MTS/09/8362}}\\}
\end{center}
\end{frame}
\end{document}

Error messages are:

Undefined control sequence. \trans@languagepath ->\languagename ,English l.363 \end{frame} The control sequence at the end of the top line of your error message was never \def'ed. If you have misspelled it (e.g., \hobx'), type I' and the correct spelling (e.g., `I\hbox'). Otherwise just continue, and I'll forget about whatever was undefined.

Overfull \hbox (213.82292pt too wide) has occurred while \output is active [][][][] [] ! Undefined control sequence. \trans@languagepath ->\languagename ,English l.363 \end{frame} The control sequence at the end of the top line of your error message was never \def'ed. If you have misspelled it (e.g., \hobx'), type I' and the correct spelling (e.g., `I\hbox'). Otherwise just continue, and I'll forget about whatever was undefined.

l.6 \begin{document} The control sequence at the end of the top line of your error message was never \def'ed. If you have misspelled it (e.g., \hobx'), type I' and the correct spelling (e.g., `I\hbox'). Otherwise just continue, and I'll forget about whatever was undefined. ! Undefined control sequence. \trans@languagepath ->\languagename ,English

l.15 \end{frame} The control sequence at the end of the top line of your error message was never \def'ed. If you have misspelled it (e.g., \hobx'), type I' and the correct spelling (e.g., `I\hbox'). Otherwise just continue, and I'll forget about whatever was undefined. Overfull \vbox (13.1543pt too high) detected at line 15 [] Overfull \hbox (213.82292pt too wide) has occurred while \output is active [][][][] [] ! Undefined control sequence. \trans@languagepath ->\languagename ,English

closed as unclear what you're asking by user36296, Werner, Svend Tveskæg, user13907, Jesse Aug 2 '15 at 6:03

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    How check out your code if we don't know what you want? What is your problem? be more specific – Romain Picot Jul 29 '15 at 12:42
  • 1
    Example compiles just fine – daleif Jul 29 '15 at 12:48
  • 2
    When I compile your code I don't get any undefined control sequnce error messages. Did you forget to add something to your example? You may also show your main .aux too, to see the versions you are using. – Ruben Jul 29 '15 at 12:52
  • 1
    Just add the things you might forgot in the first place as you added the code example which is alredy there (by editing your post)... And I'd say you better add some detail on how you compile your document: TeXstudio settings, bash commands, whatever you do + your .log. Apart from that: I really don't know what Qt is doing to render the document but I suspect that in the end it just calls pdflatex too. – Ruben Jul 29 '15 at 13:16
  • 2
    @johnson texstudio is just the editor you used to write the file it is unrelated to the tex system you use to process the document. but if you want help with an error show the error message that is all the lines in the log file from ! to ? in a {} code section in the question, so line breaks (which are important in tex error messages) are preserved. – David Carlisle Jul 29 '15 at 13:20

Browse other questions tagged or ask your own question.