0

This is the output of the installation.

I have no idea why this keeps happening. I've tried the installation multiple times and with every mirror it gets hung up on the same part. This is the first time I have tried installing texlive.

I use Windows 8.1 x64.

5
  • It basically says that the mirror responds that a certain file that is suppose to be in Texas live is not available on the mirror. Have you tried explicitly specifying a different mirror? There should be a list on tug.org/texlive/acquire-netinstall.html, note that you need to navigate the mirror until the url ends with "tlnet" that is the root the installer needs.
    – daleif
    Jul 31, 2015 at 18:36
  • I've tried multiple mirrors and I still get the same error. Jul 31, 2015 at 21:50
  • Technically, if you are using a different mirror the error is not the same, it will be a different url. Which mirror? And are you sure it is not using the new mirror, and not just falling b a ck to the KU.edu one?
    – daleif
    Jul 31, 2015 at 21:59
  • New mirror and this keeps happening on every mirror I've tried. Jul 31, 2015 at 23:45
  • Please report this to the texlive mailing list, the list is found on tug.org. I find it very suspicious that it fails on exactly the same package each time
    – daleif
    Aug 1, 2015 at 7:07

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.