1

Today I installed MikTeX 2.9 portable. After closing it once I couldn't open the taskbar icon again. An error window appeared stating:

Windows API error 2: could not find file

I followed the procedure by @Aliexx and @StefanKottwitz from here: MiKTeX 2.9 Portable update corruption

  1. Run mo.exe
  2. From "packages" tab select miktex 2.9 executables -> mpm cli, miktex- vc120-bin, miktex-internal-bin
  3. update packages

Now I can access the taskbar icon again, but clicking "Command Promp" does not provide me with the usual command window. It only pops up briefly and the vanishes.

Is anyone familiar with this or has an idea? Thanks!

closed as off-topic by moewe, Christian Hupfer, Jesse, Werner, Kurt Aug 4 '15 at 18:04

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Have you tried to reboot the computer first? – Kurt Aug 3 '15 at 16:31
  • 4
    I'm voting to close this question as off-topic because it was solved by the old "have you tried turning it off and on again" trick (see comment above). – moewe Aug 4 '15 at 16:10

Browse other questions tagged or ask your own question.