3

I use Mathtypeto insert mathematical equations in MS world.
Today I understood that there's no built-in symbol for $\mathscr(F)$ in MathType so I searched for a way of using LaTex codes in MathType. here and here and on this page, it says that it's possible for MathType 6 users and later to use $TEX$ in MathType editor.
But whenever I try, I see that TEX codes won't be translated and nothing happens. The version of MathType installed on my windows 7x64 is 6.9a. Is there anything that I should do?

p.s.
I have MiKTeX 2.9, Texmaker and Word-to-LaTeX installed on my computer.

  • 9
    It means that it is the time to move from MS Word to (La)TeX. You are welcome to TeX society. :-) – Przemysław Scherwentke Aug 5 '15 at 18:37
  • 1
    @PrzemysławScherwentke I believe the OP is entitle to three "free" curses at MSWord and/or Bill Gates before he is required to contemplate the (La)TeX alternative. – Steven B. Segletes Aug 5 '15 at 18:40
  • I don't have much time to learn Latex right now. because I'm busy with my thesis. I'm a bit familiar with mathematical codes for TEX because of my activity in math.stackexchange.com. Surely there should be a way. Videos by System Design Inc. on Youtube verifies that. But that way just does not work on my laptop. I'm wondering maybe I should have something installed on my system like a compiler or so? – Sepideh Abadpour Aug 5 '15 at 18:51
6

The solution is to set the preferences correctly.

In MathType go to "Preferences" > "Workspace preferences" and there tick "allow TEX language entry from the keyboard".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.