0

I'm using TexMaker on Windows 7. When I tried to add two packages : diagbox and glossaries and I compiled, it returned me : "!LaTeX Error : File 'glossaries.sty' not found. etc ..."

Any ideas ?

Thanks.

Best regards.

Klauss

  • 2
    See How do I update my TeX distribution? – Werner Aug 5 '15 at 20:21
  • 1
    @cfr I'm not a native speaker (and I believe you are?), but I'm at least not the only one who thinks the phrase "welcome to here" sounds a bit odd :-P. – Sverre Aug 6 '15 at 8:54
  • What the purpose of the post anyway ? :-D – Zaertiu Aug 6 '15 at 9:58
  • @Sverre It does. I would prefer to say just Welcome! – cfr Aug 6 '15 at 13:42
0

This usually happens because you did not refresh the database. To refresh the database of the packages, do the following:

  1. open MiKTeX options (from your start menu)

  2. In the General Tab (click on refresh FNDB).

  3. Recompile your file, it should work by now.

  • If you are running a portable version of MiKTeX, follow these procedures:
    1. In the Miktex folder, open the file named (miktex-portable.cmd)
    2. In the notification area, there will be a MiKTeX icon, right click on it and then choose MikTeX options.
    3. In the General Tab (click on refresh FNDB). Recompile your file, it should work by now.

Refer to my answer at Installing packages with miktex 2.9

  • Maybe you should put "Check if the package is installed" at the first place. – TeXnician Sep 17 '17 at 14:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.